Collaborate (EU) - Recordings stuck in Processing

Incident Report for Class Technologies Inc

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 04:48 EDT

Identified

Thursday, April 16, 2026, 12:00 AM IST (Irish Standard Time) UTC/GMT +1: The Class Collaborate team is aware of EU recordings stuck in processing, starting 12:00 AM IST (Irish Standard Time). Collaborate engineers are working on finishing the recording processing at this time.
Posted Apr 16, 2026 - 01:47 EDT
This incident affected: Collaborate (Collaborate (Europe)).